
Ver.1.11.60 

Update: 09 Apr, 2026 

1. Supported CorelDRAW 2026. 

Ver.1.11.50 

Update: 11 Mar, 2026 

1. Added [Page Length] setting function to the Remote Panel Utility (only for FC9000, 
C7000, CE8000). 

2. Fixed an issue where repeated cutting would resume even after the cutting 
operation was stopped on the plotter when [Repeat Job] was enabled. (CE8000, 
CE8000-40+ASF1-30 only) 

3. Fixed an issue where cut lines were not displayed in the preview screen when using 
15 or more characters of the Calibri font in CorelDraw. 

4. Fixed an issue in which the cut lines shifted to the lower-right corner after some 
lines were disabled by [By Color] or [By Layer], even though [Use Document Origin] 
was specified in [Origin] under the [General] tab. 

5. Fixed an issue where non-overlapping shapes were deleted when [Auto Weld] was 
enabled for certain files. 

6. Enabled to recognize the sublayers when [By Layer] was selected in [Option] tab. 

7. Fixed an issue where the software froze and could not close after clicking OK on the 
message displayed when closing the Cutting View over a LAN connection. 

8. Fixed an issue where the weed border (green line) was not displayed in the cut 
preview and was not cut when [Weed Border] was enabled after selecting [By Color] 
or [By Layer] in the [Options] tab. 

9. Fixed an issue where the selection in the [Options] tab (By Color / By Layer / All) was 
reset to [All] after enabling [Weed Border] and reopening the [Options] tab. 

10. Fixed an issue where shapes unchecked in the[By Color] [By Layer] list were not 
hidden in the cut preview when [Weed Border] was enabled. 

11. Fixed an issue where the right-click menu appeared in English on Data Link Server 
Settings even when the software language was set to Japanese. 



12. Fixed an issue in the Remote Panel Utility where the text labels for [Sensing Speed] 
and [Sensing Method] were swapped in the [ARMS] tab. 

13. Fixed an issue in the Remote Panel Utility in which the [2mm Below] option under 
[Blade Initializing] in the [Others] tab failed to display in inches while the cutting 
plotter was set to inch units. 

14. Fixed an issue where a network-connected cutting plotter became unable to receive 
jobs from any PC when used by multiple computers at the same time. 

15. Fixed an issue in the [Data Link Server Settings] screen in which [Destination email 
Address] deleted with the [-] button reappeared after the settings were reopened. 

16. Fixed an issue where an error message was not displayed when performing a test 
with incorrect email notification settings in Data Link Server Settings. 

Ver.1.10.36 

Update: 26 Dec, 2025 

1. Added the WLAN setting function for CE8000 series and CE8000-ASF1-30. 

2. Fixed an issue where starting another queued job during cutting stopped the cutter 
from working afterward. 

3. Fixed an issue where Matrix Copy settings were not applied to [Job Size] in [General] 
tab, causing the carriage to move incorrectly. 

4. Fixed an issue where maximum values within the media range could not be entered 
for Matrix Copy [X Copy] and [Y Copy]. 

5. Fixed an issue where enabling [Auto Weld] with certain data caused slow preview 
updates. 

6. Fixed an issue where [Skip pass] did not appear in the [Condition Name] dropdown 
after installing a new version over Ver.1.1.20 or earlier. 

Ver.1.9.95 

Update: 03 Dec, 2025 

1. Supported Illustrator 2026. 

Ver.1.9.92 

Update: 31 Oct, 2025 



1. Fixed the issue where the cut screen and cutter froze when executing a cut with 
[Repeat Job] specified. (Supported for CE8000-40+ASF1 and CE8000.) 

2. Improved to display a warning message when closing the cut screen without 
pressing the output button. 

3. Fixed the issue where a timeout error occurred after scanning the second page 
barcode during continuous operation with [CE8000-40+ASF1] connected via wired 
LAN. 

4. Fixed the issue where the cut screen would crash when outputting specific data files 
as PLT or XPF files. 

5. Fixed the issue where registration marks were not placed correctly from the second 
page onward when placing them in a multi-page CorelDraw document. 

6. Fixed the issue where the [Selection Only] option in the [Options] tab of the cut 
screen was not enabled when grouping shapes in CorelDraw. 

7. Modified the behavior so that when [Passes] is specified in the [Options] tab of the 
cut screen, the shapes are cut repeatedly per shape. 

8. Fixed the issue where launching both [Cutting Master 5] and [Cutting View] screens 
simultaneously could cause a crash. 

9. Improved to display a warning message when closing the cut screen before the cut 
is completed while connected to the cutter via LAN. 

10. Fixed the issue where changing the [Interface] in the cutter edit screen could 
prevent the cut screen from launching. 

11. Fixed the issue where cut condition changes were saved automatically. 

12. Fixed the issue where the wrong XPF file was specified in the save screen of the cut 
command when [Repeat Job] was selected. 

13. Fixed the issue where the email settings section was hidden and difficult to view in 
the Data Link Server settings screen. 

Ver.1.8.86 

Update: 20 Aug, 2025 

1. Fixed the problem that the one side of the cutting data divided by Tiling function 
would not be cut. 



Ver.1.8.67 

Update: 01 Jul, 2025 

1. Added a function to save customized page sizes. 

2. Extended the minimum value of Length of Repeat Cross Cut to 20mm in FC9000 
(later than Ver.2.00). 

3. Fixed the problem that a red frame appears when opening [Tiling] tab while 
registration marks are placed. 

4. Fixed the problem that the [Thickness] and [Length] settings in the [Registration 
Marks] tab were automatically changed to their minimum values when [Millimeters] 
was selected in [Unit of Measurement]. 

5. Fixed the problem that the printer margin was not set automatically when both [Use 
Auto Sheet Feeder (ASF) ] and [Use Barcode] were checked. 

6. Fixed the problem that Rich Black was applied instead of standard black when 
specifying black for registration marks or barcodes in Adobe Illustrator. 

7. Fixed the problem that the window froze when opening large data with registration 
marks after using [Fit to Media] on smaller data. 

Ver.1.7.76 

Update: 16 Apr, 2025 

1. Supported CorelDRAW 2025. 

Ver.1.7.63 

Update: 24 Mar, 2025 

1. Fixed the problem that the cutting order, starting point, direction was not output 
correctly. 

2. Deleted unnecessary Save buttons from [Cut Job List] in [Data Link Server]. 

3. Fixed the problem that the wrong XPF file would be output when 2 or more were 
entered to [Repeat Job] in [General] tab of Cutting View. 

4. Fixed the problem that the cutting plotter would start cutting without scanning 
registration marks when the segment area is short and no intermediate marks are 
placed. 



5. Deleted products that are out of warranty from the installer. 
FC2250 / FC4500 / FC4550 / CE6000 

6. Fixed the problem that the front barcode would be hidden when setting Data Link 
barcode in CorelDraw and fill the background with color. 

7. Fixed the problem that Illustrator crushes when switching both [Align document 
origin with Registration Marks] and [Use Trim Marks] are activated. 

8. Fixed the problem that the file extension (.xml, .csv) which is unnecessary would be 
displayed when saving Edit Custom Line Style in Cutting View > Option > Line Type. 

9. Fixed the problem that the machine stops cutting in the middle of the data when 
using [Data Link Server]. 

Ver.1.6.15 

Update: 08 Jan, 2025 

1. Fixed the problem that an error message would appear and CorelDRAW would crash 
when Cutting Master 5 was launched with data that Guidelines are enabled. 

2. Fixed the problem that Cutting Master 5 would start-up slowly when a part of large 
data was selected and [Selection Only] in [Option] tab is ticked. 

3. Fixed the problem that the software would crash when executing Matrix Copy the 
data without registration marks and outputting to cutter via USB connection. 

4. Fixed the problem that the registration marks gather to upper left corner when 
putting the marks on with executing [Convert Rectangle]. 

5. Fixed the problem that the file name becomes blank when saving XPF file or PLT file. 

6. Fixed the text and size of the screen when selecting A3 Plus with CE8000-40+ASF1. 

7. Fixed the problem that the preview would not rotate when selecting [Horizontal] as 
[X Direction]. 

Ver.1.6.6 

Update: 03 Dec, 2024 

1. Supported CE8000-40+ASF1. 

2. Fixed the problem that the conditions of each tab were not saved when closing the 
window from [Quit] in [File] menu. 



3. Fixed the problem that [Unit of Measurement] in [Preferences] was not saved when 
closing the window from [Quit] in [File] menu. 

4. Fixed the problem that the screen freezes when outputting the cutting data with 
setting [Repeat Job]. 

5. Fixed the problem that the registration marks panel or cut conditions menu did not 
open and CorelDRAW freezes when opening a big design data. 

Ver.1.5.42 

Update: 30 Oct, 2024 

1. Supported Illustrator 2025. 

2. Fixed the problem that minimum value could not be set for “X Spacing” / “Y 
Spacing” in [Matrix Copy] tab under certain conditions. 

3. Fixed the problem that [Media Size] was not updated to correspond to the 
connected cutting plotter after changing plotters. 

4. Fixed the problem that when skipping a certain color in [By Color] option, the cutting 
condition edited next was ignored. 

5. Fixed the problem that “Sort Interior Contours First” did not work even if it was set to 
ON when [Optimize Cutting Order] was “None”. 

6. Fixed the problem that the media size was changed after opening the Registration 
Marks data even [Fit to Media] is selected. 

7. Improved to display a progress bar when sending the cutting data to cutting plotter. 

8. Fixed the problem that “0” was not able to enter as IP address. 

Ver.1.4.65 

Update: 28 Aug, 2024 

1. Fixed the problem that the setting was not reflected in [Job size] in the [General] tab 
even [Selection Only] was specified at [Options] tab of the Cutting View. 

2. Fixed the problem that the scanning of the first Registration Mark fails in when 
changing the document size after placing the barcode for continuous operation. 

3. Fixed the problem that the barcode link information was updated when opening the 
Registration Marks menu without changing the design. 



4. Fixed not to display the colored Registration Marks image in the cutting preview. 

5. Fixed the problem that the tab for another cutter could not be added from the 
Cutting View when [Data Link Server] is open. 

6. Fixed the problem that firmware download updates could not be done via firmware 
update notification on Windows 32bit edition. 

Ver.1.4.53 

Update: 17 Jul, 2024 

1. Supported CE8000. 

2. Added firmware update notification and download update function. 

3. Fixed the problem that incorrect media size is displayed when changing [STEP SIZE] 
in cutting plotter and select [Poll Size] in cutting view menu. 

4. Fixed the problem that [Barcode Link Info] changes when editing [Barcode Length]. 

5. Fixed the problem that [Barcode Link Info] is not updated when opening the 
registration marks menu after changing the design. 

6. Fixed the problem that the plotter crosscuts the cut line when editing [Position] in 
[General] tab. 

7.  Fixed the problem that the cutting data is not sent to the cutting view menu when 
the file name of the design data is long. 

8. Dropdown lists can be selected with the arrow keys on the keyboard. 

9. Fixed the problem that the [Convert Rectangle] button is grayed out when images 
are in the designed. 

10. Fixed the problem that the [Convert Rectangle] button is not grayed out when 
selecting rectangles on sublayers which is not eligible. 

11. Fixed the problem that the [Connection Test] [OK] buttons do not work when 
entering IP address in [Add Cutter] with a numeric keypad. 

12. Fixed the problem that other same cutters cannot be connected even [Link the 
Destination Cutter] is OFF. 

13. Supported CorelDRAW 2023 outright purchase version. 

Ver.1.3.137 



Update: 17 Apr, 2024 

1. Supported CorelDRAW 2024. 

2. Added the backup and restore function to the cutting plotter settings. 

3. Improved the layout of [Help] tab in [Remote Panel Utility]. 

4. Improved the UI of [Axis alignment by the first mark] mode. 

5. Fixed the problem that [Cut Segments from Ends to Center] does not be activated 
when selecting [Speed Priority] or [Restrict Media Movement] in [Optimize Cutting 
Order] menu. 

6. Fixed the problem that the plotter does not complete cutting when selecting [Sort 
Interior Contours First] and also [Speed Priority] or [Restrict Media Movement] is 
specified in [Optimize Cutting Order]. 

7. Fixed the problem that some of the lines of objects touching the frame were cut off 
in the preview window when using certain data. 

8. Fixed the problem that CM5 cutting conditions were initialized when switching layer 
show/hide in illustrator. 

Ver.1.2.62 

Update: 15 Nov, 2023 

1. Supported Illustrator 2024. 

2. Fixed the problem that the wrong amount was set when entering a number in the 
text area in [General] tab > [Job Size] and specifying other than [mm] in [Unit of 
Measurement]. 

Ver.1.2.55 

Update: 01 Nov, 2023 

1. Enabled to reflect the settings from Remote Panel Utility to the cutting plotter via 
USB flash memory.* 

2. Enabled to change the registration marks position of the barcode for roll media. 

3. Enabled to repeat the crosscut to do roll-to-feed operation with FC9000. 

4. Fixed the problem that installation was prevented when using a Japanese account. 

5. Fixed the size of Tiling [Relative to Media] to show the document size of the design. 



6. Fixed the problem that the barcode for roll media caused scanning errors under 
certain conditions. 

7. Fixed the problem that the registration mark settings Cutting Master 4 could not be 
carried over to Cutting Master 5. 

• – This function is only available with the cutting plotters which support USB flash 
memory. 
– Please update the firmware before use. 
– Do not interchange the setting files of flatbed cutter with roll-feed cutter. 
– Do not turn off the cutting plotter after activating the settings from the USB flash 
memory. 
  Please wait for three seconds before operating the next process. 

Ver.1.1.20 

Update: 23 Aug, 2023 

1. Fixed the problem that the cutting position outside the registration mark was shifted 
when [Convert Rectangle] was chosen to place the registration mark. 

2. Fixed the problem that the cut line was not displayed in the center of the preview 
when [Center] was selected in [General] tab > [Origin]. 

Ver.1.1.14 

Update: 02 Aug, 2023 

1. Added the ruler and the scroll bar to the cut preview. 

2. Fixed the problem that the one-point reading did not be operated with FC9000 and 
CE7000. 

3. Fixed the problem that the cutting conditions were hidden by the drop-down list of 
[Condition Name]. 

Ver.1.0.272 

Update: 30 Jun, 2023 

1. Fixed the problem that a dialog box to reset the [Tiling] tab was displayed when a 
data including registration marks is opened in [Cutting Master 5]. 

2. Fixed the problem that the number of jobs was not counted up when adding a PLT 
file from [File] > [Add to Queue] menu. 



3. When registering a cutter, its IP address can now be entered in three digits. 

4. Added a control point to change the size of the tiling area on the preview screen of 
the [Tiling] tab. 

5. Fixed the problem that when connecting grit type cutters [FC9000] and [CE7000] are 
connected to [Remote Panel Utility], [Feed Length] was grayed out even [Auto Pre-
feed] in the [Others] tab is set to ON. 

6. Fixed the problem that when connecting flat type cutters [FCX2000] and [FCX4000] 
are connected to [Remote Panel Utility], cutter settings were not reflected to 
[Enable Cut Force Y] in the [Condition] tab. 

7. Fixed the problem that each setting in the [Data Link Server Settings] was reset 
when opening [Data Link Server]. 

8. Fixed the problem that [Data Link Server] was displayed in English when 
[Preferences] > [General] > [Language] was set to [Default], even the language of the 
OS was not English. 

9. Fixed multiple bugs. 

Ver.1.0.242 

Update: 12 Jun, 2023 

1. Fixed the problem that [User Defined] could not be set in combination with [Regular 
Grid] on the [Tiling] tab. 

2. Fixed the problem that the cut position changes when dividing texts into tiles. 

3. Added a dialog box to ask the user whether to remain or reset the [Tiling] tab setting 
when opening [Cut / Plot] after editing the data file. 

4. Fixed the problem that Data Link Server was not available with XPF file which does 
not contain thumbnail images. 

5. Fixed the problem that [Rotate] was not available with 4-point registration marks. 

6. Fixed the problem that the position of the cut line changes when turning off the 
outputs in the [By Color] / [By Layer] list of the [Option] tab. 

7. Fixed the problem that the cursor moves to the next row without remaining the 
selection when clicking the up and down arrows in the [By Color] / [By Layer] list. 



8. Fixed the problem that the software does not open and Illustrator freezes when 
sending a specific AI file. 

9. Changed the names of creasing tools of FCX2000 and FCX4000 in [Remote Panel 
Utility]. 

10. Improved the problem that the page transition of [Data Link Server] slows down on a 
specific PC. 

11. Fixed multiple bugs. 

Ver.1.0.197 

Update: 06 Apr, 2023 

1. Fixed the problem in which the bottom item in the [Line Type] drop-down in the 
[Option] tab was automatically specified when the Cutting Master 5 screen was 
reopened. 

2. Fixed the problem in which a specific character string was not recognized as a 
Registration Marks when specified for [Note] in the [Barcode] tab of the Registration 
Marks screen. 

3. Fixed the problem in which the Registration Marks was displayed in English 
immediately after installation, regardless of the OS language. 

4. Fixed each Save Conditions/Import Conditions/Export Conditions bugs in the 
[Condition Name] drop-down on the [Option] tab. 

5. Fixed multiple bugs. 

Ver.1.0.176 

Update: 15 Mar, 2023 

1. Supported CorelDraw 2023 (Ver.24.3). 

2. Fixed the problem that registration marks were placed farther than the setting when 
using certain data. 

3. Fixed the problem that the output from another PC is prevented when cutting with a 
network connected cutting plotter. 

4. Fixed the problem that the tool carriage does not evacuate or return to the origin 
position after cutting. 



5. Fixed the problem that incorrect values were displayed for options in [SKEW 
DETECTION] in the Remote Panel Utility menu. 

6. Fixed multiple bugs. 

Ver.1.0.152 

Update: 24 Feb, 2023 

1. Fixed a problem where the settings in the previous [Options] tab would be reset 
when the cut screen was closed and reopened. 

2. Fixed a problem where the settings in the [Printer Margins] tab were reset after 
reopening the [Registration Marks] screen. 

3. Fixed a problem where the cut screen could not be reopened if it was closed after 
changing settings in the [Tiles] tab. 

4. Fixed a problem where previews were not showed on the Data Link Server screen. 

5. Fixed multiple bugs. 

Ver.1.0.134 

Update: 9 Feb, 2023 

1. Fixed the problem that the copied result was not centered on the preview when 
doing matrix copy. 

2. Fixed the problem that the registration marks and cut menu did not open with 
registration marks data created in Cutting Master 4. 

3. Fixed the problem that [Reset] in [Option] tab did not work. 

4. Fixed multiple bugs. 

Ver.1.0.119 

Update: 18 Jan, 2023 

1. Fixed the problem that multiple login-users not been able to use the program at the 
same time. 

2. Added images to the drop-down list of [Line Type] patterns. 

3. Added progress bar to the installer. 

4. Fixed multiple bugs. 



Ver.1.0.96 

Update: 21 Dec, 2022 

1. Fixed the installation error on Korean OS. 

2. Fixed multiple bugs. 

Ver.1.0.91 

Update: 14 Dec, 2022 

1. Fixed multiple bugs. 

Ver.1.0.76 

Update: 30 Nov, 2022 

1. First release 

 


